Following continued observation, we can confirm that all SFT services have remained stable, running via Marseille site. We are therefore closing this incident.
A detailed Root Cause Analysis will follow in the coming days.
Thank you for your patience and understanding throughout this incident.
Kind Regards, BICS Support Team
Posted Aug 26, 2026 - 21:17 CEST
Update
Please be informed that BICS faced a SIM for Things incident on 26/8/2026, all SFT services went down at 11:50 GMT, following the degradation that had started at 11:15 GMT. Impact was noticed for traffic, provisioning, portal and API services during this time.
The troubleshooting measures involved switchover from site in Brussels to Marseille, that was successful after requiring some additional configurations. Since 14:30 GMT, the API and portal serviced had been restored, while data/traffic was restored gradually in a controlled way.
All teams are mobilised around the clock to follow up the situation. The services are currently running via Marseille site, and we are keeping a freeze of activity for Marseille data center, to ensure stability. Strict monitoring is ongoing.
Detailed Root cause analysis will be conducted and shared in the coming days.
Posted Aug 26, 2026 - 19:02 CEST
Update
Dear Partner,
Portal and API services, which are now operating normally.
Data services are also recovering.
We will provide further updates as more information becomes available.
Thank you for your continued patience and understanding.
Kind Regards, BICS Support Team
Posted Aug 26, 2026 - 17:49 CEST
Update
Dear Partner,
We are seeing continued recovery of the Portal and API services, which are now returning to normal operation.
Data services, however, are still experiencing some degradation and might take a bit more time to fully recover and our teams continue to monitor the situation closely.
We will provide further updates as more information becomes available.
Thank you for your continued patience and understanding.
Kind Regards, BICS Support Team
Posted Aug 26, 2026 - 16:46 CEST
Update
Dear Partner,
We are observing that the portal and API services are recovering now. For data services we are still observing degradation
We keep monitoring closely and will share further updates. Thank you for your patience and understanding.
Kind Regards, BICS Support Team,
Posted Aug 26, 2026 - 15:08 CEST
Update
We are continuing to investigate this issue.
Posted Aug 26, 2026 - 13:52 CEST
Investigating
Dear customers,
We are currently experiencing partial service degradation affecting SFT services. Our team is aware of the issue and actively investigating the root cause. Further updates will be shared as more information becomes available.
We apologize for any inconvenience and thank you for your patience.
BICS Support Team
Posted Aug 26, 2026 - 13:51 CEST
This incident affected: Management Portal, API, Data Connectivity, API data stream, and eSIM for Consumer platform.